HomeFAQCalendarSearchMemberlistUsergroupsRegisterLog in
Check out the Drawing Contest going on in the Artwork Center! Deadline extended to April 20th! If you have submitted something, you may resubmit something else on the next deadline!

Share | 

 Weird problem

View previous topic View next topic Go down 

Join date : 2013-06-25
Posts : 42

PostSubject: Weird problem   Fri Aug 23, 2013 3:04 pm

So whenever I play Fantasica, I do sometimes disconnect and it was a normal occurrence to me. Now its doing something strange to my app. Whenever I log back in or at least the title screen, instead of the normal thing with the event background and the 5 and 6 stars units appearing, I ended up with a green and pink background. Sometimes it would allow the units to appear, but then I disconnect. I figured that I had a corrupted file or something in the game, so I ended up Data Reset on the app. The Data Reset was fixing the problem, but it became an annoyance having to do it every time it turn to that screen. Weirdly enough when I reinstall it, it didn't fixed the problem either.

I think the problem stems from the Guild Event. Whenever I look at the Rules section, it takes longer to exit it and it keeps me lagging at times whenever I move up and down the screens of the event pages. Everything else like Quests, Training and etc are all fine just the event page is causing me problems which is weird seeing that I have gone to many different event pages before and it was always fine.

It is either the app that is causing the problem or it could be that I need to get a updated phone, but I never had any problems with the last events at all.

Have anyone else experienced this problem before? I really want to do good in the Guild Event and get some of the rewards, but if this keeps happening I don't know what to do. Crying or Very sad
Back to top Go down
View user profile

Join date : 2012-10-02
Posts : 1669

PostSubject: Re: Weird problem   Fri Aug 23, 2013 4:07 pm

the data reset just cleared saved data, like your log on name and password maybe some temp stuff as well so clearing it is unlikely to fix your issue. I have experienced similar issues and researched this and these are the thing to try:

first switch networks, ie from wifi to data or to a different than usual wifi network, doing this solves 90% of my issues. if you cant switch wifi networks restart your modem and router.

if that doesnt work, clear the cache of your google store app as that can sometimes interfere with the way the game gets its updates.

if those dont work, uninstall the game. pop the phone into a computer and delete all the temp folders that the game creates on your sd card to store random crap. turn your phone off and reinstall.
Back to top Go down
View user profile

Join date : 2013-06-25
Posts : 42

PostSubject: Re: Weird problem   Fri Aug 23, 2013 4:49 pm

I see. I tend to never have any problems until today when the guild event came. Its possible that I might need a software update since I experienced this once before though it never happened again until today and it did happened once just yesterday.

I never thought a game app can be this much of a problem. I have never encountered this problem when I played the other events.
Back to top Go down
View user profile
Sponsored content

PostSubject: Re: Weird problem   Today at 7:37 pm

Back to top Go down
Weird problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
» possible 4l60e problem?
» I need some help with a Nerf problem..
» power transformer problem - help?
» Weird Things
» Real weird issues with 94 LT1 Roadmaster sedan

Permissions in this forum:You cannot reply to topics in this forum
 :: Fantasica :: Game Discussion-
Jump to: